Announcement

Collapse
No announcement yet.

Nagios and V6R1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nagios and V6R1

    Hi all, I would like to use Nagios (check_as400) for my V6R1 box. But I have the problem that some values are shifted and I have to change the check_as400 file. When compiling under Linux (Raspberry) it complains that it can't import the java.io. That's right, it's not on the system either, but I can't find it on the internet either.

    Who can give me then please either the appropriate check_as400 file or what I would prefer the java.io file donate.

    Unfortunately the German AS/400 Forum is not available at the moment (newsolutions.de).

    Greetings Karl


  • #2
    Hi Karl,
    Usually this should work if you have installed the JDK on your machine.
    You should even have it on your IBM i.
    It's a long time ago that I used 6.1 but it should be installed in the IFS at /QOpenSys/QIBM/ProdData/JavaVM/jdk80/64bit/bin/javac
    So, you need to install (open)JDK to be able to compile the java file.
    Hope this helps.
    I can also compile your check_as400 file for you if you want.

    Andreas

    (Yes unfortunately no newsolutions)

    Comment

    Working...
    X