Announcement

Collapse
No announcement yet.

Access Client Solutions splash screen disappeared in 1.1.8.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Access Client Solutions splash screen disappeared in 1.1.8.6

    I have installed Access Client Solutions version 1.1.8.6 in order to test it before it is rolled out in production.

    It looks like the splash screen has disapeared and I know for sure that this will cause our users to
    click multiple times on the icon believing they haven't hit it.

    Am I doing something wrong?
    Or have IBM removed it?



  • #2
    Silence.....
    Does that mean that none of you are using ACS?

    Comment


    • #3
      Clicking on Access Client Solutions displays a very quick screen, then takes about 20 seconds to display the main screen. Yes, it will probably cause users to click the icon more than once; I did the first few times I clicked on it.

      Comment


      • #4
        Honestly, I hadn't noticed that the splash screen was gone... but, you're right, it's gone.

        Curiously, if I start it from an MS-DOS prompt by switching to the appropriate directory and running "java -jar acsbundle.jar" it will show a splash screen. But, if I start it via the icon it installs in Windows, it will not. Likewise, if I manually modify the icon to run the same "java -jar" command, it will not show the splash screen.

        It really doesn't matter to me if its shown or not.

        Comment


        • #5
          Thank you very much for your replies.

          @Scott: you are right - it is shown when starting it from the command line but not in the other situations.
          It might not being a problem because we are starting it from a bat file calling java.
          But in previous versions the splash screen were missing and this gave us problems because the users clicked
          multiple times on the icon getting black screens because they haven't entered their credentials at that time.
          Then they called support for help.

          Comment


          • #6
            I am having the same issue. Users are getting very confused. Has anyone found a work around?

            Comment


            • #7
              Originally posted by jkaufman View Post
              I am having the same issue. Users are getting very confused. Has anyone found a work around?
              Actually I came up with a solution

              Using group policy I am creating an icon on everyone's desktop that points directly to the .jar file. Since all users have the same .hod filename and path, I can pass that in as an argument. User double clicks "Terminal A" or "Terminal B" icon and ACS displays the splash screen and then opens the 5250 session

              Comment


              • #8
                Thanks for these recommendations.

                Comment

                Working...
                X