sponsored links

Collapse

Announcement

Collapse
No announcement yet.

Problem to access share folder from windows 10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem to access share folder from windows 10


    Hello everyone from few days (most likely following windows 10 updates), it happens that some no longer "see" AS400 folders. It happened to me on Monday and after several tests it all started again (honestly I don't know what could have solved the situation); yesterday all OK, then this morning the problem came up again; from file explorer if I put \\ 192.168.xx.zz it said "unable to access \\ 192.168.xx.zz". the ping worked netserver was active, and if I went to settings-> Update and security-> Troubleshoot-> Shared folders, typing the path \\ 192.168.xx.zz, no problem was detected .. then suddenly (this morning) it started working again .. does anyone have any ideas or had the same problem? Thanks in advance Gio

  • #2
    Once you connect to a network path and input credentials in Windows, the connection is cached so that you don't have to input them again,. But sometimes, if the authentication fails, you can get stuck with a cached failed connection. The way to fix that is usually to fire up a terminal and use the "net use" command to get Windows to reset active network connections. https://support.microsoft.com/en-us/help/556001 Then it should prompt you to log in again

    Comment

    Working...
    X